At your desk

PPGconnect for Windows.

Requires Windows 7 or newer

PPGconnect for Mac.

Requires 10.10 or newer

On the go

PPGconnect for your phone or tablet.

Minimum requirements: To run blink on your Android device you will need Android 4.4 or newer. To run Blink on your iPhone or iPad, that device needs to be on iOS 10 or newer.